Konfigurator

Im Gegensatz zur Telekom ist bei uns die Kommunikationsinfrastruktur gut ausgebaut, und das auf dem flachen Land. Die Försterei hängt mit einem 25MBit breiten VDSL am lokalen Netz, mein Nebenbüro mit VDSL2 und immerhin 100MBit, das Büro selbst werkelt im GBit-LAN und Besucher können, sofern validiert, mit 56MBit kabellos arbeiten. Nur die Daten aus der weiten Welt, dem World Wide Wait tröpfeln dank Telekom mit 672KBit ins LAN. Bei der Geschwindigkeit kann selbst ein 20 Jahre alter Nadeldrucker ein Protokoll der Firewall ausdrucken…

Aber wie das mit den Rechner so ist, von Zeit zu Zeit müssen sie auf den neusten Stand gebracht werden. Und so stand denn auch am vergangenen Wochenende ein Update für den Server an. Dieser werkelte bisher unter Linux, genauer Open SuSE Linux 10.2, und wurde nun auf die aktuelle Version 10.3 gebracht. Normalerweise ist eine SuSE-Update ein Spaziergang von gut einer Stunde, da das System gut durchdacht ist, aber diesmal gab es doch den einen oder anderen Haken.

Nachdem das Update von der CD des Heise-Verlags (Beilage der aktuellen c`t) erfolgte, lief zunächst alles wie gewohnt. Die ersten Funktionstests brachten auch nichts Ungewöhnliches. Aber ein Aufruf des E-Mail-Programms brachte dann doch das nackte Entsetzen: Alle, in mühsamer Kleinarbeit angelegten Ordner, verschwanden – einer nach dem anderen. Und neue E-Mails waren auch nicht mehr sichtbar. Die CD enthielt schlicht die von mir verwendeten Pakete courier-imap und courier-pop nicht. Zunächst richtete sich mein Groll gegen die Open SuSE-Entwickler, die die Distribution erstellt haben, da die Entfernung der Pakete nicht dokumentiert war, aber es stellt sich heraus, dass der Heise-Verlag diese Pakete schlicht nicht auf die DVD gebrannt hat.

Nach der Installation der entsprechenden Pakete gab es auch kein Problem mit der E-Mail mehr. Datenverluste gab es auch keine, da zum einen ein Backup existierte und zum anderen der MTA nicht betroffen war. Aber ein Hinweis des Verlages an geeigneter Stelle wäre wirklich sinnvoll gewesen.

Nachdem ich dann feststellen musste, dass auch die Anrufbeantworter und die Faxe nicht mehr liefen, richtete sich mein Verdacht zunächst wieder gegen den Heise-Verlag, der diesmal aber unschuldig war. Der notwendige CAPI-Treiber für die Hardware wurde von Open SuSE sang- und klanglos entfernt. Die Suche fruchtete schließlich bei einigen Experten von der Föhr-IT, die notwendige RPMs zur Verfügung stellen; an dieser Stelle sei ihnen für ihr Engagement gedankt.

Advertisements

Über hinrich7

Noch nix...
Dieser Beitrag wurde unter Lumpensammlung abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s